MAL-2023-7812

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/verpush/MAL-2023-7812.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7812
Published
2023-02-25T16:21:08Z
Modified
2023-08-24T20:12:58Z
Summary
Malicious code in verpush (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (2fa39df0f34b94c77fb6829499f90f7d9567beaa12174377001390f9af89b852)

EsqueleSquad group published nearly 6000 malicious PyPi and NPM packages, executing spyware and information-stealing malware

References
Credits

Affected packages

PyPI / verpush

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected