MAL-2023-7917

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/hydra-consent-app-express/MAL-2023-7917.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7917
Published
2023-08-26T06:06:44Z
Modified
2024-06-28T02:53:16Z
Summary
Malicious code in hydra-consent-app-express (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (44bb7f6bf0f9abc4741ab850705b17f64105e289174cd87fd51831bc95b726c3)

The OpenSSF Package Analysis project identified 'hydra-consent-app-express' @ 2.0.0 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.
References
Credits

Affected packages

npm / hydra-consent-app-express

Package

Name
hydra-consent-app-express
View open source insights on deps.dev
Purl
pkg:npm/hydra-consent-app-express

Affected ranges

Affected versions

0.*

0.0.5

2.*

2.0.0