MAL-2023-7994

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/@pagseguro/axios-instance/MAL-2023-7994.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-7994
Published
2023-02-23T00:00:00Z
Modified
2023-09-01T20:12:58Z
Summary
Malicious code in @pagseguro/axios-instance (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: checkmarx (a465c79cb8dc5ed82a72b242444916efda5a4f4db9bdd4a28c24b6a7994d350b)

Malicious packages campaign since 2021 targeting developers, steals source code and secrets

References
Credits

Affected packages

npm / @pagseguro/axios-instance

Package

Name
@pagseguro/axios-instance
View open source insights on deps.dev
Purl
pkg:npm/%40pagseguro/axios-instance

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected