MAL-2023-8064

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/@get-bridge/bridge-string-utils/MAL-2023-8064.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-8064
Published
2023-09-11T19:34:34Z
Modified
2023-09-11T19:34:34Z
Summary
Malicious code in @get-bridge/bridge-string-utils (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (e69ac01e87147a835e5ab4045ff640d7fa9d2eb636aeb12eef6e1fc1577d021f)

The OpenSSF Package Analysis project identified '@get-bridge/bridge-string-utils' @ 99.99.99 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.

  • The package executes one or more commands associated with malicious behavior.

References
Credits

Affected packages

npm / @get-bridge/bridge-string-utils

Package

Name
@get-bridge/bridge-string-utils
View open source insights on deps.dev
Purl
pkg:npm/%40get-bridge/bridge-string-utils

Affected ranges

Affected versions

99.*

99.99.99