MAL-2023-8124

Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/not-a-math/MAL-2023-8124.json
Published
2023-09-18T15:25:55Z
Modified
2023-09-18T15:25:55Z
Summary
Malicious code in not-a-math (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (f65b9ef7e604f803f7ac9a09d7948911e9cde5f1033f969f2438c8422d48dd22)

The OpenSSF Package Analysis project identified 'not-a-math' @ 1.0.0 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.
References

Affected packages

npm / not-a-math

Package

Affected ranges

Affected versions

1.*

1.0.0