MAL-2023-8220

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/@cosell/accountplan/MAL-2023-8220.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-8220
Published
2023-09-22T11:15:46Z
Modified
2023-09-22T11:34:41Z
Summary
Malicious code in @cosell/accountplan (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (2a11852a87ae441dfe39ecf58cf593108ae7c4caba3814a4b3ab352b91e350c0)

The OpenSSF Package Analysis project identified '@cosell/accountplan' @ 1.0.2 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.
References
Credits

Affected packages

npm / @cosell/accountplan

Package

Name
@cosell/accountplan
View open source insights on deps.dev
Purl
pkg:npm/%40cosell/accountplan

Affected ranges

Affected versions

1.*

1.0.2
1.0.5