MAL-2023-8301

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/@siigo-arquitectura/mf-helper/MAL-2023-8301.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-8301
Published
2023-10-05T22:56:45Z
Modified
2023-10-06T03:34:43Z
Summary
Malicious code in @siigo-arquitectura/mf-helper (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (519c8b7461f58c38192ea55bcd67f43659de4537eb6031f1882e2e2dee1acbee)

The OpenSSF Package Analysis project identified '@siigo-arquitectura/mf-helper' @ 5.0.1 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.

  • The package executes one or more commands associated with malicious behavior.

References
Credits

Affected packages

npm / @siigo-arquitectura/mf-helper

Package

Name
@siigo-arquitectura/mf-helper
View open source insights on deps.dev
Purl
pkg:npm/%40siigo-arquitectura/mf-helper

Affected ranges

Affected versions

5.*

5.0.1
5.0.2