MAL-2023-8311

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/cohort_sdk_js-darwin-x64/MAL-2023-8311.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-8311
Published
2023-10-09T09:55:58Z
Modified
2023-10-09T09:55:58Z
Summary
Malicious code in cohort_sdk_js-darwin-x64 (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (abc50fadc1925fd27cf2d8f5e59cfe3992cf481db078f520b50ded4fc10f43c4)

The OpenSSF Package Analysis project identified 'cohortsdkjs-darwin-x64' @ 1.0.1 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.
References
Credits

Affected packages

npm / cohort_sdk_js-darwin-x64

Package

Name
cohort_sdk_js-darwin-x64
View open source insights on deps.dev
Purl
pkg:npm/cohort_sdk_js-darwin-x64

Affected ranges

Affected versions

1.*

1.0.1