MAL-2023-8396

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/fec-sdk/MAL-2023-8396.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-8396
Published
2023-10-24T10:55:50Z
Modified
2023-10-24T10:55:50Z
Summary
Malicious code in fec-sdk (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (dcb9ae48dadfaae28ed7f4c8edcde694f63b90d1e7533c789704cabc4147c8c7)

The OpenSSF Package Analysis project identified 'fec-sdk' @ 0.2.9 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.
References
Credits

Affected packages

npm / fec-sdk

Package

Affected ranges

Affected versions

0.*

0.2.9