MAL-2023-8689

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/npm_package_babel_plugins_3_1_pragma/MAL-2023-8689.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-8689
Published
2023-12-12T04:53:05Z
Modified
2023-12-12T04:53:05Z
Summary
Malicious code in npm_package_babel_plugins_3_1_pragma (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (3632cb4fe4754d272e86ef810873600bf47c3e8c42733de77bf10571a80fc675)

The OpenSSF Package Analysis project identified 'npmpackagebabelplugins31pragma' @ 99.99.99 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.
References
Credits

Affected packages

npm / npm_package_babel_plugins_3_1_pragma

Package

Name
npm_package_babel_plugins_3_1_pragma
View open source insights on deps.dev
Purl
pkg:npm/npm_package_babel_plugins_3_1_pragma

Affected ranges

Affected versions

99.*

99.99.99