MAL-2023-8695

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/primeng-layout/MAL-2023-8695.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2023-8695
Published
2023-12-14T17:11:13Z
Modified
2023-12-14T17:11:13Z
Summary
Malicious code in primeng-layout (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (e5db0733e63e7005d9395916c8fe50701981527ec8471164b58588a92937388a)

The OpenSSF Package Analysis project identified 'primeng-layout' @ 8.0.0 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.
References
Credits

Affected packages

npm / primeng-layout

Package

Affected ranges

Affected versions

8.*

8.0.0