MAL-2024-1092

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/wm-lib-api-error-handler/MAL-2024-1092.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-1092
Published
2024-03-13T01:50:43Z
Modified
2024-03-13T01:50:43Z
Summary
Malicious code in wm-lib-api-error-handler (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (9c48e2ab0480956dd0db4c0bc2e946be8a52112fb31f959900edb9a914f02367)

The OpenSSF Package Analysis project identified 'wm-lib-api-error-handler' @ 1.0.2 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.

  • The package executes one or more commands associated with malicious behavior.

References
Credits

Affected packages

npm / wm-lib-api-error-handler

Package

Name
wm-lib-api-error-handler
View open source insights on deps.dev
Purl
pkg:npm/wm-lib-api-error-handler

Affected ranges

Affected versions

1.*

1.0.2