MAL-2024-1169

Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/qlik-sense-dev/MAL-2024-1169.json
Published
2024-04-02T21:22:38Z
Modified
2024-04-02T22:34:16Z
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (65fd03500a82dc6ac997cdeb7275cc6c67cae34d382b293886407c96166bc357)

The OpenSSF Package Analysis project identified 'qlik-sense-dev' @ 5.9.991 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.

  • The package executes one or more commands associated with malicious behavior.

References

Affected packages

npm / qlik-sense-dev

Package

Affected ranges

Affected versions

5.*

5.9.991
5.9.992