MAL-2024-1397

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/reqwestss/MAL-2024-1397.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-1397
Published
2024-05-31T08:07:21Z
Modified
2024-05-31T08:07:21Z
Summary
Malicious code in reqwestss (PyPI)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (1b49654324e091538657038a1288d05e2879c02d73bec38baeae681b0a26f5b9)

The OpenSSF Package Analysis project identified 'reqwestss' @ 0.1.0 (pypi) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.
References
Credits

Affected packages

PyPI / reqwestss

Package

Affected ranges

Affected versions

0.*

0.1.0