MAL-2024-1592

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/ing-feat-lu-luxtrust-token-authentication/MAL-2024-1592.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-1592
Published
2024-06-12T10:30:47Z
Modified
2024-06-12T10:30:47Z
Summary
Malicious code in ing-feat-lu-luxtrust-token-authentication (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (5d7c8b06f4e363cde4609c5bb2971268a310ec0ec691464f7c1159191f308b8c)

The OpenSSF Package Analysis project identified 'ing-feat-lu-luxtrust-token-authentication' @ 200.0.1 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.

  • The package executes one or more commands associated with malicious behavior.

References
Credits

Affected packages

npm / ing-feat-lu-luxtrust-token-authentication

Package

Name
ing-feat-lu-luxtrust-token-authentication
View open source insights on deps.dev
Purl
pkg:npm/ing-feat-lu-luxtrust-token-authentication

Affected ranges

Affected versions

200.*

200.0.1