MAL-2024-1645

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/comet-chat-react-ui-kit/MAL-2024-1645.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-1645
Published
2024-06-20T03:22:51Z
Modified
2024-06-20T23:34:15Z
Summary
Malicious code in comet-chat-react-ui-kit (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (9a6f38c4d9dd2413e237c8d146d5fcf11d04f613910b552a32a52b3e4cf199f6)

The OpenSSF Package Analysis project identified 'comet-chat-react-ui-kit' @ 1.0.1 (npm) as malicious.

It is considered malicious because:

  • The package executes one or more commands associated with malicious behavior.
References
Credits

Affected packages

npm / comet-chat-react-ui-kit

Package

Name
comet-chat-react-ui-kit
View open source insights on deps.dev
Purl
pkg:npm/comet-chat-react-ui-kit

Affected ranges

Affected versions

1.*

1.0.1
1.0.3