MAL-2024-1763

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/apollo-federation-integration-testsuite/MAL-2024-1763.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-1763
Published
2024-06-25T12:28:10Z
Modified
2024-06-25T12:28:10Z
Summary
Malicious code in apollo-federation-integration-testsuite (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / apollo-federation-integration-testsuite

Package

Name
apollo-federation-integration-testsuite
View open source insights on deps.dev
Purl
pkg:npm/apollo-federation-integration-testsuite

Affected ranges

Affected versions

0.*

0.20.4