MAL-2024-1825

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/bk-redux-client-middleware/MAL-2024-1825.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-1825
Published
2024-06-25T12:29:49Z
Modified
2024-06-25T12:29:49Z
Summary
Malicious code in bk-redux-client-middleware (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / bk-redux-client-middleware

Package

Name
bk-redux-client-middleware
View open source insights on deps.dev
Purl
pkg:npm/bk-redux-client-middleware

Affected ranges

Affected versions

1.*

1.3.2