MAL-2024-1879

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/cash-app-money-generator-new-2023-update-r56ga/MAL-2024-1879.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-1879
Published
2024-06-25T12:31:00Z
Modified
2024-06-25T12:31:00Z
Summary
Malicious code in cash-app-money-generator-new-2023-update-r56ga (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / cash-app-money-generator-new-2023-update-r56ga

Package

Name
cash-app-money-generator-new-2023-update-r56ga
View open source insights on deps.dev
Purl
pkg:npm/cash-app-money-generator-new-2023-update-r56ga

Affected ranges

Affected versions

4.*

4.2.7