MAL-2024-1906

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/cash-app-money-generator-new-updated-2023-nhfy702r-lss4/MAL-2024-1906.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-1906
Published
2024-06-25T12:31:34Z
Modified
2024-06-25T12:31:34Z
Summary
Malicious code in cash-app-money-generator-new-updated-2023-nhfy702r-lss4 (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / cash-app-money-generator-new-updated-2023-nhfy702r-lss4

Package

Name
cash-app-money-generator-new-updated-2023-nhfy702r-lss4
View open source insights on deps.dev
Purl
pkg:npm/cash-app-money-generator-new-updated-2023-nhfy702r-lss4

Affected ranges

Affected versions

5.*

5.2.7