MAL-2024-2064

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/datamodel.core.dm/MAL-2024-2064.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2064
Published
2024-06-25T12:35:19Z
Modified
2024-06-25T12:35:19Z
Summary
Malicious code in datamodel.core.dm (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / datamodel.core.dm

Package

Affected ranges

Affected versions

1.*

1.0.0

2.*

2.0.0