MAL-2024-2077

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/dependabot-updater-action/MAL-2024-2077.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2077
Published
2024-06-25T12:35:36Z
Modified
2024-06-25T12:35:36Z
Summary
Malicious code in dependabot-updater-action (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / dependabot-updater-action

Package

Name
dependabot-updater-action
View open source insights on deps.dev
Purl
pkg:npm/dependabot-updater-action

Affected ranges

Affected versions

2.*

2.99.99