MAL-2024-2083

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/descuyid/MAL-2024-2083.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2083
Published
2024-06-25T12:35:48Z
Modified
2024-06-25T12:35:48Z
Summary
Malicious code in descuyid (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / descuyid

Package

Affected ranges

Affected versions

1.*

1.0.0