MAL-2024-2086

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/dessid/MAL-2024-2086.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2086
Published
2024-06-25T12:35:49Z
Modified
2024-06-25T12:35:49Z
Summary
Malicious code in dessid (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / dessid

Package

Affected ranges

Affected versions

1.*

1.0.0