MAL-2024-2089

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/deviceatlas-clientside/MAL-2024-2089.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2089
Published
2024-06-25T12:36:05Z
Modified
2024-06-25T12:36:05Z
Summary
Malicious code in deviceatlas-clientside (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / deviceatlas-clientside

Package

Name
deviceatlas-clientside
View open source insights on deps.dev
Purl
pkg:npm/deviceatlas-clientside

Affected ranges

Affected versions

14.*

14.2.4