MAL-2024-2177

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/down_load_ebook_design_by_alison_page_paul_memmott_margo_neale_g9s88/MAL-2024-2177.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2177
Published
2024-06-25T12:38:39Z
Modified
2024-06-25T12:38:39Z
Summary
Malicious code in down_load_ebook_design_by_alison_page_paul_memmott_margo_neale_g9s88 (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / down_load_ebook_design_by_alison_page_paul_memmott_margo_neale_g9s88

Package

Name
down_load_ebook_design_by_alison_page_paul_memmott_margo_neale_g9s88
View open source insights on deps.dev
Purl
pkg:npm/down_load_ebook_design_by_alison_page_paul_memmott_margo_neale_g9s88

Affected ranges

Affected versions

1.*

1.0.0