MAL-2024-2184

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/down_load_ebook_i_teach_you_how_to_sell_by_holger_broeer_yxmvy/MAL-2024-2184.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2184
Published
2024-06-25T12:38:50Z
Modified
2024-06-25T12:38:50Z
Summary
Malicious code in down_load_ebook_i_teach_you_how_to_sell_by_holger_broeer_yxmvy (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / down_load_ebook_i_teach_you_how_to_sell_by_holger_broeer_yxmvy

Package

Name
down_load_ebook_i_teach_you_how_to_sell_by_holger_broeer_yxmvy
View open source insights on deps.dev
Purl
pkg:npm/down_load_ebook_i_teach_you_how_to_sell_by_holger_broeer_yxmvy

Affected ranges

Affected versions

1.*

1.0.0