MAL-2024-2230

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/down_load_epub_by_the_time_you_read_this_i_ll_be_dead_h4icbn/MAL-2024-2230.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2230
Published
2024-06-25T12:39:48Z
Modified
2024-06-25T12:39:48Z
Summary
Malicious code in down_load_epub_by_the_time_you_read_this_i_ll_be_dead_h4icbn (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / down_load_epub_by_the_time_you_read_this_i_ll_be_dead_h4icbn

Package

Name
down_load_epub_by_the_time_you_read_this_i_ll_be_dead_h4icbn
View open source insights on deps.dev
Purl
pkg:npm/down_load_epub_by_the_time_you_read_this_i_ll_be_dead_h4icbn

Affected ranges

Affected versions

1.*

1.0.0