MAL-2024-2264

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/dreamhunt-google-nc-tc-dc/MAL-2024-2264.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2264
Published
2024-06-25T12:40:34Z
Modified
2024-06-25T12:40:34Z
Summary
Malicious code in dreamhunt-google-nc-tc-dc (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / dreamhunt-google-nc-tc-dc

Package

Name
dreamhunt-google-nc-tc-dc
View open source insights on deps.dev
Purl
pkg:npm/dreamhunt-google-nc-tc-dc

Affected ranges

Affected versions

7.*

7.2.2