MAL-2024-2270

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/@m00kr4n3/e2e-test/MAL-2024-2270.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2270
Published
2024-06-25T12:20:56Z
Modified
2024-06-25T12:20:56Z
Summary
Malicious code in @m00kr4n3/e2e-test (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / @m00kr4n3/e2e-test

Package

Name
@m00kr4n3/e2e-test
View open source insights on deps.dev
Purl
pkg:npm/%40m00kr4n3/e2e-test

Affected ranges

Affected versions

1.*

1.0.0