MAL-2024-2281

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/editor-languages/MAL-2024-2281.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2281
Published
2024-06-25T12:40:55Z
Modified
2024-06-25T12:40:55Z
Summary
Malicious code in editor-languages (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / editor-languages

Package

Affected ranges

Affected versions

1.*

1.0.1
1.0.2
1.0.3
1.0.4