MAL-2024-2296

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/en-conduit-electron-auth/MAL-2024-2296.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2296
Published
2024-06-25T12:41:20Z
Modified
2024-06-25T12:41:20Z
Summary
Malicious code in en-conduit-electron-auth (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / en-conduit-electron-auth

Package

Name
en-conduit-electron-auth
View open source insights on deps.dev
Purl
pkg:npm/en-conduit-electron-auth

Affected ranges

Affected versions

1.*

1.90.9