MAL-2024-2332

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/eslint-plugin-zammad/MAL-2024-2332.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2332
Published
2024-06-25T12:41:55Z
Modified
2024-06-25T12:41:55Z
Summary
Malicious code in eslint-plugin-zammad (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / eslint-plugin-zammad

Package

Name
eslint-plugin-zammad
View open source insights on deps.dev
Purl
pkg:npm/eslint-plugin-zammad

Affected ranges

Affected versions

1.*

1.0.0
1.0.1