MAL-2024-2494

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/hw-tooltip/MAL-2024-2494.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2494
Published
2024-06-25T12:46:07Z
Modified
2024-06-25T12:46:07Z
Summary
Malicious code in hw-tooltip (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / hw-tooltip

Package

Affected ranges

Affected versions

66.*

66.6.6