MAL-2024-2515

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/injected-curltest/MAL-2024-2515.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2515
Published
2024-06-25T12:46:42Z
Modified
2024-06-25T12:46:42Z
Summary
Malicious code in injected-curltest (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / injected-curltest

Package

Affected ranges

Affected versions

1.*

1.0.0
1.0.3
1.0.4
1.0.5