MAL-2024-2572

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/jrmis/MAL-2024-2572.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2572
Published
2024-06-25T12:48:09Z
Modified
2024-06-25T12:48:09Z
Summary
Malicious code in jrmis (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / jrmis

Package

Affected ranges

Affected versions

1.*

1.0.9
1.1.0
1.1.1
1.1.2
1.1.3
1.1.4
1.1.5
1.1.6
1.1.7
1.1.8
1.1.9