MAL-2024-2581

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/kimetsu-no-yaiba-to-the-swordsmith-village-2023-full-mp4720p-1080p-hd-4k-english-sub/MAL-2024-2581.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2581
Published
2024-06-25T12:48:24Z
Modified
2024-06-25T12:48:24Z
Summary
Malicious code in kimetsu-no-yaiba-to-the-swordsmith-village-2023-full-mp4720p-1080p-hd-4k-english-sub (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / kimetsu-no-yaiba-to-the-swordsmith-village-2023-full-mp4720p-1080p-hd-4k-english-sub

Package

Name
kimetsu-no-yaiba-to-the-swordsmith-village-2023-full-mp4720p-1080p-hd-4k-english-sub
View open source insights on deps.dev
Purl
pkg:npm/kimetsu-no-yaiba-to-the-swordsmith-village-2023-full-mp4720p-1080p-hd-4k-english-sub

Affected ranges

Affected versions

1.*

1.0.0