MAL-2024-2780

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/oauth-connect-popup/MAL-2024-2780.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2780
Published
2024-06-25T12:53:40Z
Modified
2024-06-25T12:53:40Z
Summary
Malicious code in oauth-connect-popup (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / oauth-connect-popup

Package

Name
oauth-connect-popup
View open source insights on deps.dev
Purl
pkg:npm/oauth-connect-popup

Affected ranges

Affected versions

2.*

2.0.1