MAL-2024-2791

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/onboarding-appcues/MAL-2024-2791.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2791
Published
2024-06-25T12:53:57Z
Modified
2024-06-25T12:53:57Z
Summary
Malicious code in onboarding-appcues (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / onboarding-appcues

Package

Affected ranges

Affected versions

1.*

1.0.0
1.0.1
1.0.2