MAL-2024-2807

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/orange_gs_locals/MAL-2024-2807.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2807
Published
2024-06-25T12:54:24Z
Modified
2024-06-25T12:54:24Z
Summary
Malicious code in orange_gs_locals (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / orange_gs_locals

Package

Affected ranges

Affected versions

6.*

6.5.3