MAL-2024-2847

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/payload_package123/MAL-2024-2847.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2847
Published
2024-06-25T12:55:22Z
Modified
2024-06-25T12:55:22Z
Summary
Malicious code in payload_package123 (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / payload_package123

Package

Affected ranges

Affected versions

1.*

1.0.0