MAL-2024-2924

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/rcal_api/MAL-2024-2924.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2924
Published
2024-06-25T12:57:06Z
Modified
2024-06-25T12:57:06Z
Summary
Malicious code in rcal_api (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / rcal_api

Package

Affected ranges

Affected versions

3.*

3.0.0
3.1.1
3.2.1