MAL-2024-2948

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/recurly-integrations/MAL-2024-2948.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-2948
Published
2024-06-25T12:58:10Z
Modified
2024-06-25T12:58:10Z
Summary
Malicious code in recurly-integrations (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / recurly-integrations

Package

Name
recurly-integrations
View open source insights on deps.dev
Purl
pkg:npm/recurly-integrations

Affected ranges

Affected versions

5.*

5.0.3