MAL-2024-3031

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/@gds-web-ui/sodalite/MAL-2024-3031.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-3031
Published
2024-06-25T12:20:05Z
Modified
2024-06-25T12:20:05Z
Summary
Malicious code in @gds-web-ui/sodalite (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / @gds-web-ui/sodalite

Package

Name
@gds-web-ui/sodalite
View open source insights on deps.dev
Purl
pkg:npm/%40gds-web-ui/sodalite

Affected ranges

Affected versions

0.*

0.23.1