MAL-2024-3062

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/@realty-front/stylelint-plugins/MAL-2024-3062.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-3062
Aliases
  • SNYK-JS-REALTYFRONTSTYLELINTPLUGINS-3326430
Published
2024-06-25T12:22:12Z
Modified
2024-06-28T03:14:39.288990Z
Summary
Malicious code in @realty-front/stylelint-plugins (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / @realty-front/stylelint-plugins

Package

Name
@realty-front/stylelint-plugins
View open source insights on deps.dev
Purl
pkg:npm/%40realty-front/stylelint-plugins

Affected ranges

Affected versions

1.*

1.0.0
1.0.1
1.13.1