MAL-2024-3075

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/sync-dsc/MAL-2024-3075.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-3075
Published
2024-06-25T13:02:41Z
Modified
2024-06-25T13:02:41Z
Summary
Malicious code in sync-dsc (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / sync-dsc

Package

Affected ranges

Affected versions

1.*

1.0.0
1.0.1
1.0.2
1.0.3