MAL-2024-3080

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/tanker-branch/MAL-2024-3080.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-3080
Aliases
  • SNYK-JS-TANKERBRANCH-3326401
Published
2024-06-25T13:02:48Z
Modified
2024-06-28T03:14:41.548212Z
Summary
Malicious code in tanker-branch (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / tanker-branch

Package

Affected ranges

Affected versions

0.*

0.4.0
0.4.1
0.7.1
0.7.2

1.*

1.3.2
1.3.3