MAL-2024-3135

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/@betterbit-library/tools/MAL-2024-3135.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-3135
Published
2024-06-25T12:18:51Z
Modified
2024-06-25T12:18:51Z
Summary
Malicious code in @betterbit-library/tools (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / @betterbit-library/tools

Package

Name
@betterbit-library/tools
View open source insights on deps.dev
Purl
pkg:npm/%40betterbit-library/tools

Affected ranges

Affected versions

2000.*

2000.0.1