MAL-2024-3136

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/tools-access-configs/MAL-2024-3136.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-3136
Aliases
  • SNYK-JS-TOOLSACCESSCONFIGS-3326387
Published
2024-06-25T13:04:20Z
Modified
2024-06-28T03:14:42.444591Z
Summary
Malicious code in tools-access-configs (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / tools-access-configs

Package

Name
tools-access-configs
View open source insights on deps.dev
Purl
pkg:npm/tools-access-configs

Affected ranges

Affected versions

0.*

0.0.8
0.0.9
0.1.7

1.*

1.0.1