MAL-2024-3150

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/tourist-catapult/MAL-2024-3150.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-3150
Published
2024-06-25T13:04:38Z
Modified
2024-06-25T13:04:38Z
Summary
Malicious code in tourist-catapult (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / tourist-catapult

Package

Affected ranges

Affected versions

9.*

9.7.2